Ingestion issues

Incident Report for SondeHub

Resolved

This incident has been resolved.
Posted Nov 16, 2022 - 01:41 UTC

Identified

Issue identified with a code deployment to the ingestion pipeline is preventing uploads to SondeHub
Posted Nov 16, 2022 - 01:29 UTC
This incident affected: Ingestion.