SondeHub.org outage : ElasticSearch backend failure
Incident Report for SondeHub
Resolved
The cluster has returned to a stable configuration. Measures to prevent this in the future are being investigated.
Posted Jun 25, 2021 - 11:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2021 - 11:24 UTC
Monitoring
AWS have resolved the core problem and we a monitoring the cluster to ensure it returns to a health state. Backlog of radiosonde data has been successfully processed.
Posted Jun 25, 2021 - 11:22 UTC
Identified
AWS is working to resolve a fault with our ElasticSearch cluster. During this time SondeHub.org website is not be up to date and may fail.

WebSockets and ingestion are still functioning normally and data will be processed once the ElasticSearch issue is resolved.
Posted Jun 25, 2021 - 10:38 UTC
This incident affected: API and Frontend.