Cluster resizing
Incident Report for SondeHub
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 11:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2021 - 11:48 UTC
Identified
Cluster resizing operation in progress - ETA ~20 minutes
Posted Jul 24, 2021 - 11:19 UTC
This incident affected: API and Frontend.