Some minor ongoing infrastructure changes to clear up technical debt

Incident Report for SondeHub

Resolved

This incident has been resolved.
Posted Oct 08, 2021 - 09:50 UTC

Investigating

Cleaning up resources and configuration from legacy sondehub. Some short disruption might occur as clean up works proceed.
Posted Oct 08, 2021 - 05:25 UTC
This incident affected: Frontend.