Maintenance to reconfigure some systems
Incident Report for SondeHub
Resolved
Maintenance complete. If you are still having issues try flushing your DNS and restarting your browser.
Posted Oct 01, 2021 - 23:59 UTC
Identified
Briefly change some settings that will break some aspects of the site for a few minutes.
Posted Oct 01, 2021 - 23:38 UTC
This incident affected: Frontend, WebSockets, and Predictions.