Predictions slow + high error rate
Incident Report for SondeHub
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 04:13 UTC
Investigating
We are currently investigating this issue.
Posted Jan 24, 2023 - 00:00 UTC
This incident affected: Predictions.