AWS us-east-1 connectivity issues
Incident Report for SondeHub
Resolved
The issue seems to be resolved
Posted Jul 27, 2021 - 08:50 UTC
Identified
AWS are currently having connectivity issues with us-east-1. This is outside our control but we are monitoring the situation.
Posted Jul 27, 2021 - 07:53 UTC
This incident affected: Ingestion, API, Frontend, and WebSockets.