OpenSearch outage
Incident Report for SondeHub
Resolved
The workaround appears to be working our DB vendor is working to resolve the problem.
Posted Oct 01, 2021 - 12:03 UTC
Monitoring
A workaround has been implemented and we are monitoring to investigate if it has worked
Posted Oct 01, 2021 - 09:32 UTC
Update
We are working with our DB vendor to resolve the issue however this may take sometime. Live view should continue to operate normally however predictions and history are likely not performing well.
Posted Oct 01, 2021 - 07:58 UTC
Identified
Performance issues occurring from earlier opensearch upgrade
Posted Sep 30, 2021 - 12:52 UTC
This incident affected: API, Frontend, and Predictions.