Sondehub tracker update - please refresh
Incident Report for SondeHub
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 09:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2022 - 05:51 UTC
Monitoring
We have recently (2022-10-8) made some performance improvements to the Sondehub and Sondehub-Amateur Trackers. Please clear your browser cache to update to this version. This notice will still be displayed even after you have updated.
Posted Oct 08, 2022 - 05:50 UTC
This incident affected: Frontend.