Prediction model out of date
Incident Report for SondeHub
Resolved
This incident has been resolved.
Posted Jul 31, 2021 - 06:08 UTC
Identified
The upstream service (Tawhiri) that we use for getting balloon predictions is currently unable to access NOAA GFS dataset and has an out of date prediction. As such predictions will be inaccurate!
Posted Jul 30, 2021 - 23:22 UTC
This incident affected: Predictions.